Our systems are now fully operational and functioning as expected.
AWS has reported that the underlying issue has been resolved, and our upstream provider Vercel continues to monitor their infrastructure for any residual impact. We have observed stable performance across our platform and no ongoing issues. Thank you for your patience while this was resolved.
Resolved
Our systems are now fully operational and functioning as expected.
AWS has reported that the underlying issue has been resolved, and our upstream provider Vercel continues to monitor their infrastructure for any residual impact. We have observed stable performance across our platform and no ongoing issues. Thank you for your patience while this was resolved.
Identified
We’re currently experiencing downtime related to an ongoing AWS outage, which is impacting several of our core services. The issue appears to stem from upstream infrastructure instability within AWS.
As a result, our PlanetScale database and other third-party integrations such as Resend are also affected. This is leading to intermittent errors, degraded performance, and periods of unavailability across parts of our platform.
Our team is actively monitoring all affected systems and coordinating with vendors when possible. We’ll share further updates as AWS and dependent providers restore normal operations.
Monitoring
Switching our services over to a stable AWS region to restore service.
Investigating
We are currently experiencing service disruptions due to an ongoing outage with our upstream provider, AWS. This is causing intermittent errors and periods of unavailability across parts of our platform.
https://health.aws.amazon.com/health/status